Software | System Requirements

OneDoc requires that your environment meets our minimum system requirements.

  • Microsoft Office 2007 SP1, or 2003 SP3*
  • Windows® XP SP3 or Windows Vista® SP1
  • SharePoint® 3.0 or Office SharePoint Server® 2007
  • SQL Server® 2005 SP2
  • Windows Server® 2003 R2

* Please ask us about Office 2003 availability.